+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Vergaserprobleme!!

  1. #1
    Registriert seit
    19.10.2008
    Beiträge
    26

    Standard Vergaserprobleme!!

    Hallo zusammen,

    ich brauche dringend Unterstützung von Vergaserspezialisten. Seid Ihr bitte mal so nett?

    Meinen TR 6, Bj. 1972 habe ich jetzt 3 Jahre. Und genauso lange habe ich Vergaserprobleme, die ich einfach nicht in den Griff kriege.

    Als ich das Auto damals übernahm, waren zwei Stromberg 175 CD II montiert, als narrensichere, ausgereifte und in der Praxis bewährte Teile. Aber: Verbrauch 18 (!!!) Liter. Sofort sagte ich mir, das Auto fasse ich nicht mehr an, bis der Verbrauch wie auch immer auf ein erträgliches Maß runtergeschraubt ist. So kaufte ich mir zwei gebrauchte SU HS6. Mit denen habe ich mittlerweile so ziemlich alle Höhen und Tiefen durch. Der Verbrauch betrug nur noch rund 10 Liter, aber der Motor lief immer recht rau und ein Wenig unrund. Das Schlimmste war dieses nervige Ruckeln bei Bergabfahrten mit Motorbremse. Aber auch sonst machte das Fahren mit dem Auto wenig Freude.

    Gestern habe ich mich dann nach intensiver Forumslektüre entschieden, die alten Stromberg mal näher anzuschauen. Dabei stellte ich fest, dass die Dinger generalüberholt sind. Nagelneue Membran, keine ausgeschlagenen Wellen etc. Wieso um alles in der Welt dieser irre Verbrauch? Die einzige (ich weiß, ziemlich weit hergeholte) Erklärung, die ich habe, ist, dass der Sprit sich durch die Plastikstopfen in den Schwimmerkammern verabschiedet hat. Daher habe ich die jetzt mit Dichtmasse eingesetzt.

    Nach dem Einbau der neuen Vergaser sprang das Auto direkt an. Läuft seidenweich/absolut rund und hängt am Gas in allen Belastungszuständen. Einziger Wermutstropfen: Der Leerlauf ist viel zu hoch (fast 2000 Touren) und ich bekomme ihn nicht runter.

    Die Drosselklappeneinstellschrauben sind ganz drin. Die Schläuche für die Unterdruckdose am Verteiler sind aufgesteckt, die Öffnungen für die Unterdruckschläuche des Bremskraftverstärkers habe ich abgedichtet (bei meinem Auto geht der Unterdruckschlauch an das Ansaugrohr). Es bleibt noch eine ominöse Anschlussstelle unter dem linken Vergaser: Sieht aus wie eine Anschluss für den Benzinschlauch, ist aber dicht, wenn man reinbläst. Falsche Luft kann der Vergaser also schon mal nicht ziehen.

    Die beiden Schrauben, die angeblich für die Leerlaufeinstellung bei betriebswarmem Motor sind, rufen gar keine Reaktion hervor. Man kann daran drehen, wie man will, die Leerlaufdrehzahl verändert sich rein gar nicht.

    Ich habe dann diese kleinen Hebel an der Drosselklappenverstellung, die beim Öffnen der Klappen Stifte freigeben (Anreicherungsventile?), ganz rangezogen und arretiert (die Stifte sind und bleiben jetzt eingedrückt). Ich habe das Gefühl, dass sich das beim Fahren nicht negativ bemerkbar macht, auch nicht beim Beschleunigen (lieber wäre mir natürlich schon, die Hebelchen könnten die ihnen zugedachte Funktion irgendwann mal erfüllen). Jetzt steht der Leerlauf jedenfalls bei gut 1000 Touren, aber das war’s dann jetzt auch. Weniger geht nicht. Es sei denn:

    Was ich absolut noch nicht verstanden habe, ist die Gemischeinstellung. Angeblich gibt’s dafür ein besonderes Werkzeug, das durch den Dämpfertunnel geführt wird und mit dem man die Düsennadel nach oben und unten bewegen kann, Wie sieht das Teil aus (man sieht ja nichts, und eine Abbildung habe ich nirgends gefunden)? Inbusschlüssel? Welche Größe?

    Der CO-Wert ist übrigens knapp 6%. Ich denke, das ist noch im grün-gelben Bereich. Die SU’s funktionierten auch erst halbwegs ordentlich, wenn mindestens 5% reingegeben wurden.

    Bin für jeden Tipp und jede Anregung dankbar! Morgen will ich eine ausgedehnte Testfahrt machen. Wenn der Verbrauch schon wieder ins Unermessliche geht, nehme ich wahrscheinlich einen großen Hammer .......

  2. #2
    Registriert seit
    14.12.2001
    Ort
    Monheim am Rhein
    Beiträge
    144

    Standard

    hi,
    frühe vergaser hatten die verstellung von unten, durch die schwimmerkammer. die späten wurden wie du schon beschrieben hast, von oben eingestellt. habe das werkzeug jetzt nicht im kopf ist aber nen inbus mit ner hülse mit nasen zum gegenhalten.

    da du schon einiges ausprobiert hast, würde es eher sinn machen sich das mal anzuschauen. hast du vor der montage geschaut ob die klappen vollständig schliessen? kann es sein das dein gestänge mucken macht und die klappen von selbst offen hält? hattest du probleme bei der synchronisierung? woher kommst du, vielleicht gibt es jemanden in deiner nähe der sich das mal anschauen kann?

    gruss,
    harry
    When I die, I want to die like my grandfather--who died peacefully in his sleep. Not screaming like all the passengers in his car

  3. #3
    Registriert seit
    19.10.2008
    Beiträge
    26

    Standard

    Hallo Harry, danke für die prompte Rückmeldung.

    Ich habe wirklich alles schon ausprobiert: Die Klappen machen jedenfalls den Eindruck, dass sie zu sind, das Gestänge passt, die Drosselklappensynchronisierung funktionierte reibungslos. Ich bin schlichtweg ratlos. Aber wie so oft im Leben hilft irgendein Hinweis, den jemand aus eigener Erfahrung oder sonstwie gibt. Ich bin da guter Hoffnung ...

  4. #4
    Registriert seit
    19.10.2008
    Beiträge
    26

    Standard

    Hallo,

    hier mein Erfahrungsbericht zur heutigen „Testfahrt“ mit den neu eingebauten Strombergs:

    Ich bin hin und weg. Das Auto ist nicht wiederzuerkennen. Springt problemlos an in allen Lagen, heute Morgen in kaltem Zustand ohne Choke ebenso wie zweimal nach dem Tanken mit heißem Motor. Und läuft – wie schon gesagt - seidenweich/absolut rund, hängt unglaublich am Gas (mit den SU’s hatte man immer das Gefühl, der Wagen lässt sich schieben). Vor allem das überaus lästige Ruckeln auf schlechter Wegstrecke ist weg! Der heutige Tag hat meine Frau und mich für 3 Jahre Frust entschädigt!

    Der Leerlauf hat sich bei 1.000 Touren stabilisiert. Damit kann ich gut leben, steht dem Auto ganz gut. Der Motor ist dann so ruhig, dass man die viel beschworene 2-Euro-Münze hochkant drauf stellen kann, ohne dass sie umkippt.

    Und das Schönste kommt noch: Ich glaubte meinen Augen nicht, auf exakt 167 km 14,1 Liter, das sind nur 8,4 Liter auf 100 km (verhaltene Fahrweise, meist kleinere Eifelstraßen, teils mit Overdrive). Damit hat sich die Frage erübrigt, ob ich an der Gemischzusammensetzung etwas verändern sollte. Morgen schaue ich mir noch das Kerzenbild an, aber da werde ich wohl kaum unangenehme Überraschungen erleben.

    Von daher hat sich mein gestern geschildertes Problem weitestgehend erledigt. Ich hätte da nur noch 3 Fragen:

    - Wozu ist dieses gerade nach unter zeigende Röhrchen unter dem linken Vergaser, das aussieht wie ein Anschluss für den Benzinschlauch?

    - Warum verändert sich der Leerlauf nicht, wenn ich an den beiden dafür bestimmten Schrauben (seitlich am Vergaser, mit Federn gegen Verdrehen gesichert) drehe?

    - Welche Funktion haben diese kleinen von mir arretierten Hebel an der Drosselklappenverstellung, die beim Öffnen der Klappen Stifte freigeben? Leider finde ich auch im TR-Handbuch nichts darüber.

    Bleibt nur noch die Frage, wo damals der Sprit hingegangen ist (18 Liter auf 100 km). Ich weiß es immer noch nicht, ist mir jetzt aber auch völlig egal ...


  5. #5
    Registriert seit
    14.12.2001
    Ort
    Monheim am Rhein
    Beiträge
    144

    Standard

    hi,
    ok, stell mal ein bild ein, habe keinen zugriff auf ein stromberg-fahrzeug.
    When I die, I want to die like my grandfather--who died peacefully in his sleep. Not screaming like all the passengers in his car

  6. #6
    Registriert seit
    19.10.2008
    Beiträge
    26

    Standard

    TR6 Vergaser 2.jpgDas mit den Leerlaufverstellschrauen hat sich erledigt. Ich habe irgendwo gelesen, dass die nur Dummies sind ...

    TR6 Vergaser 1.jpg

  7. #7
    Registriert seit
    14.12.2001
    Ort
    Monheim am Rhein
    Beiträge
    144

    Standard

    sind m.w. cd-2 vergaser und ich glaube nicht das dort etwas verbaut ist was nicht benötigt wird.

    schau mal hier, arno förster hat mal eine sehr gute anleitung dafür zusammen geschrieben: http://www.sound-more.com/landrover/...g-Vergaser.pdf damit solltest du vor ort besser zurecht kommen.

    gruss,
    harry
    When I die, I want to die like my grandfather--who died peacefully in his sleep. Not screaming like all the passengers in his car

  8. #8
    Registriert seit
    03.09.2016
    Beiträge
    2

    Standard

    Hallo Dutton,
    die SChläuche für die zwei Unterdruckdosen sind wo aufgesteckt?
    An der Ansaugbrücke?
    Habe gerade dieses Problem,
    Gruß

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein